Back to overview
Resolved
Server migration maintenance
Jul 10, 2026 at 11:00pm UTC
–
Jul 10, 2026 at 11:30pm UTC
Affected services
Website
API
Resolved
Jul 10, 2026 at 11:30pm UTC
Maintenance ended
Affected services
Created
Jul 10, 2026 at 11:00pm UTC
Dock will be undergoing scheduled maintenance while we migrate data and services to a new server.
During this window, the website, API, bot, and verification systems may be temporarily unavailable. This migration is being done to improve performance, stability, and long-term reliability across Dock.
We expect the maintenance to be straightforward and likely shorter than the full window, but we are reserving extra time in case anything unexpected comes up.
Affected services